Telewizory LCD i plazmowe - nowe technologie w elektronice.  
 
 

Elektronika

Forum dyskusyjne dla elektroników i użytkowników sprzętu audio-video
Obecny czas: Czw Cze 22, 2017 1:53 pm

Wszystkie czasy w strefie UTC + 2 godziny




Napisz nowy temat Odpowiedz  [ 6 posty(ów) ] 
Autor Wiadomość
 Temat postu: Problem z kolumnami...
PostWysłany: Nie Gru 09, 2007 7:11 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Wykonałem sobie kolumny dwu drożne i przy głośnym słuchaniu muzyki przestają grać głośniki wysokotonowe :? i nie wiem co jest tego przyczynął, głośniki te mam podłączone przez zwrotnice i dwa rezystory jeden szereogowo a drugi równolegle. Na początku myślałęm że to wina rezystorów że mają za małą moc ale wymieniłem je na 10W i dalej jest to samo. Jaka może być tego przyczyna :roll: rezystory-wciąż za mała moc?
czy zwrotnica?


Góra
 Profil  
 

elektronika



 Temat postu:
PostWysłany: Nie Gru 09, 2007 7:23 pm 
Offline
Tech Support
Tech Support

Dołączenie: Nie Lip 30, 2006 10:50 pm
Postów: 394
Głośnik wysokotonowy powinien być włączony przez kondensator lub zwrotnicę ale zawsze powinien być odseparowany kondensatorem w szereg, aby dla składowej stałej napięcia nie przewodził. Wartość kondensatora trzeba tak dobrać aby głośnik się nie blokował i aby wysokie tony były słyszalne.


Góra
 Profil  
 
 Temat postu:
PostWysłany: Nie Gru 09, 2007 7:55 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Jest on podłączony przez zwrotnicę a rezystory go "sciszają" ponieważ grał on zbyt głośno i znalazłęm schemat właśnie o ścieszeniu przez rezystory jeden szeregowo a drugi równolegle.

Czyli mam rozumiec że zamiast tych rezestorów mam zastosować kondensator i on wszytko załatwi :roll:


Góra
 Profil  
 
 Temat postu: Kondensator !!!
PostWysłany: Nie Gru 09, 2007 10:05 pm 
Offline
Senior Member
Senior Member
Awatar użytkownika

Dołączenie: Wto Lis 13, 2007 9:41 pm
Postów: 114
Miejscowość: Kościerzyna
Kondensator koniecznie !!! Dziwię się że jeszcze te gwizdki się nie spaliły,być może w zwrotnicy masz jakiś kondensator?
Ja osobiście w swoich kolumnach mam gwizdki GDWT Tonsila 100 wat bodajże i mam wstawione kondensatory 250V 2,2 mikrofarada.


Góra
 Profil  
 
 Temat postu:
PostWysłany: Pon Gru 10, 2007 8:40 am 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Na szczęście sie nie spalił bo właśnie w zwrotnicy jest kondensator. Dobrze więc zrobię tak jak mówicie a czy pomogło napisze w nowym roku (adwent :cry: ).


Góra
 Profil  
 
 Temat postu:
PostWysłany: Czw Gru 27, 2007 1:05 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Założyłem kondensatory w obu kolumnach i jest ok. 8) Dzięki. Temat do zamknięcia.


Góra
 Profil  
 
Wyświetl posty z poprzednich:  Sortuj według  
Napisz nowy temat Odpowiedz  [ 6 posty(ów) ] 

Wszystkie czasy w strefie UTC + 2 godziny


Kto jest online

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 3 gości

Polecamy - Porady prawne: Adwokat Warszawa


Nie możesz zakładać nowych tematów na tym forum
Nie możesz odpowiadać w tematach na tym forum
Nie możesz edytować swoich postów na tym forum
Nie możesz usuwać swoich postów na tym forum

Szukaj:
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
[ Time : 0.011s | 9 Queries | GZIP : Off ]


Naprawa telewizorów