Telewizory LCD i plazmowe - nowe technologie w elektronice.  
 
 

Elektronika

Forum dyskusyjne dla elektroników i użytkowników sprzętu audio-video
Obecny czas: Śro Wrz 20, 2017 5:37 am

Wszystkie czasy w strefie UTC + 2 godziny




Napisz nowy temat Odpowiedz  [ 42 posty(ów) ]  Idź do strony 1, 2, 3  Następna
Autor Wiadomość
 Temat postu: Kilka pytań do fachowców...
PostWysłany: Nie Lut 10, 2008 10:46 am 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Witam. Zamówiłem sobie wzmacniacz na mosfetach, w skład tego zestawu wchodzą wszystkie elementy oprócz tranzystorów końcowych i sterujących.
W tych zestawach oryginalnie były zastosowane:IRF540 i IRF9540, i tam pisze ze można zastosować:IRFP240,IRFP9240.
I teraz pytanie odnośnie tego które z nich wybrać?? Czy będzie jakaś różnica w jakości dźwięku jeżeli zastosuje: IRF540 i IRF9540, czy IRFP240,IRFP9240?? A może są jeszcze lepsze od tych które wymieniłem?? (cena nie gra roli) Proszę o szczere porady.


Góra
 Profil  
 

elektronika



 Temat postu:
PostWysłany: Nie Lut 10, 2008 1:06 pm 
Offline
Member
Member

Dołączenie: Nie Mar 18, 2007 12:51 pm
Postów: 94
Miejscowość: Kraków
Oto dane katalogowe tych tranzystorów:
  • IRF 540 N-channel FET V-MOS, 100V, 28A, 150W, <77mohm(17A)
    zamienniki: BUK 456-100, BUZ 22
  • IRF9540 P-channel FET V-MOS, 100V, 19A, 150W, <0,2ohm(11A)
    zamiennik: 2SJ221
  • IRFP240 N-channel FET V-MOS, 200V, 20A, 150W, <0,18ohm(12A)
  • IRFP9240 P-channel FET V-MOS, 200V, 12A, 150W, <0,5ohm(7,2A)

Wynika z tego że mozna je zastąpić.


Góra
 Profil  
 
 Temat postu:
PostWysłany: Nie Lut 10, 2008 2:15 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
No dobrze dzięki. Czyli te: RFP240,IRFP9240 będą lepsze od: IRF540 i IRF9540?? A jeżeli zastosuje te tranzystory:RFP240,IRFP9240 to jakie do nich trzeba tranzystory sterujące??


Góra
 Profil  
 
 Temat postu:
PostWysłany: Nie Lut 10, 2008 8:10 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Patrzyłem trochę za tymi tranzystorami i te IRFP240,IRFP9240 są dużo droższe od IRF540 i IRF9540, ale czy droższe znaczy lepsze?? :roll:

A jeszcze czy może mi ktoś wyjaśnić na czym polega parowanie tranzystorów?? Bo coś czytałem na elektrodzie ale nie było dokładnie napisane :?


Góra
 Profil  
 
 Temat postu:
PostWysłany: Pon Lut 11, 2008 12:23 am 
Offline
Member
Member

Dołączenie: Nie Mar 18, 2007 12:51 pm
Postów: 94
Miejscowość: Kraków
Paruje się tranzystory pod względem współczynnika wzmocnienia. W katalogu nic nie piszą o tym bo tranzystor polowy zwykle przacuje w układach kluczujących, a rzadko jako końcówka mocy.


Góra
 Profil  
 
 Temat postu:
PostWysłany: Pon Lut 11, 2008 7:48 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Dobrze to pomijając to parowanie :lol: Mam pytanie radiator do masy i podkładka pod każdy tranzystor??


Góra
 Profil  
 
 Temat postu:
PostWysłany: Pon Lut 11, 2008 8:28 pm 
Offline
Member
Member

Dołączenie: Nie Mar 18, 2007 12:51 pm
Postów: 94
Miejscowość: Kraków
Środkowa nóżka to dren i jest połączona z obudową. Trzeba sprawdzić na schemacie czy powinna być na masie, jeśli nie to trzeba izolować.


Góra
 Profil  
 
 Temat postu:
PostWysłany: Pon Lut 11, 2008 8:54 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Na schemacie nie widzę tego żeby środkowa nóżka była na masie, w razie czego schemat załączam:

>http://www.speedyshare.com/411347572.html


Góra
 Profil  
 
 Temat postu: Re: Kilka pytań do fachowców...
PostWysłany: Pią Lut 15, 2008 10:45 am 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
W dokumentacji pisze że trzeba odizolować podkładkami tranzystory od radiatora, a radiator połączyć do masy. Dzięki za pomoc kolego Boss. :lol:

Proszę nie zamykać tematu, ponieważ jeszcze może być potrzebna jakaś porada 8)


Góra
 Profil  
 
 Temat postu: Re: Kilka pytań do fachowców...
PostWysłany: Pią Lut 15, 2008 8:27 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Przykręciłem do radiatora te tranzystory, przez podkładkę i pastę termo-przewodzącą, na śrubę założyłem tulejkę dystansową i przykręciłem do radiatora i niestety przy pomiarze nie ma rezystancji pomiędzy obudową tranzystora a radiatorem. Tak ma być czy coś jest nie tak?


Góra
 Profil  
 
 Temat postu: Re: Kilka pytań do fachowców...
PostWysłany: Sob Lut 16, 2008 4:28 pm 
Offline
Tech Support
Tech Support

Dołączenie: Nie Lip 30, 2006 10:50 pm
Postów: 394
Tak ma być. Podkładki izolują od napięcia, mają tylko odprowadzać ciepło od tranzystorów.
Sam radiator łączy sie z masą ze wzgladu na ekranowanie od zakłóceń


Góra
 Profil  
 
 Temat postu: Re: Kilka pytań do fachowców...
PostWysłany: Sob Lut 16, 2008 6:24 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Ok. Dzięki za odpowiedz.


Góra
 Profil  
 
 Temat postu: Re: Kilka pytań do fachowców...
PostWysłany: Śro Lut 20, 2008 8:04 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Mam problem z uruchomieniem wzmacniacza. Podłączam wszytko tak jak jest opisane ale niestety nie mogę wyregulować prądu spoczynkowego. I w jednym układzie (posiadam 2 mono) strasznie nagrzewają sie rezystory R22 i R23. Na amperomierzu nie ma żadnego wyniku nic ani jednego mili ampera. Pomocy.


Góra
 Profil  
 
 Temat postu: Re: Kilka pytań do fachowców...
PostWysłany: Śro Lut 20, 2008 9:59 pm 
Offline
Tech Support
Tech Support
Awatar użytkownika

Dołączenie: Śro Maj 17, 2006 10:30 pm
Postów: 253
Miejscowość: Jawor
Jeśli masz dwa takie wzmacniacze to możesz porównać napięcia na tranzystorach.
W punkcie połączenia tranzystorów MOSFET napięcie powinno być bliskie 0V.
Powodem niezrównoważenia wzmacniacza może być błąd w połączeniach, uszkodzenie lub duża różnica w parametrach jednego z tranzystorów.
Pomierz napięcia baza-emiter wszystkich tranzystorów, na sprawnym złączu nie powinno być więcej niż 0,6V


Góra
 Profil  
 
 Temat postu: Re: Kilka pytań do fachowców...
PostWysłany: Czw Lut 21, 2008 5:16 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Gdzie jest ten punkt połączenia tranzystorów??

Na każdym tranzystorze jest napięcie ponad 30V (mierzyłem masa-i każda nóżka tranzystora)

W jednym układzie na tranzystorach jest dobre napięcie 0V (baza-emiter) aby na jednym było 35V, zaś na drugiej płytce na 2 tranzystorach było napięcie 70Volt 8O 8O nie wiem skąd takie się wzięło.


Góra
 Profil  
 
Wyświetl posty z poprzednich:  Sortuj według  
Napisz nowy temat Odpowiedz  [ 42 posty(ów) ]  Idź do strony 1, 2, 3  Następna

Wszystkie czasy w strefie UTC + 2 godziny


Kto jest online

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 1 gość

Polecamy - Porady prawne: Adwokat Warszawa


Nie możesz zakładać nowych tematów na tym forum
Nie możesz odpowiadać w tematach na tym forum
Nie możesz edytować swoich postów na tym forum
Nie możesz usuwać swoich postów na tym forum

Szukaj:
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
[ Time : 0.012s | 11 Queries | GZIP : Off ]


Naprawa telewizorów