Telewizory LCD i plazmowe - nowe technologie w elektronice.  
 
 

Elektronika

Forum dyskusyjne dla elektroników i użytkowników sprzętu audio-video
Obecny czas: Śro Sty 24, 2018 1:32 am

Wszystkie czasy w strefie UTC + 2 godziny




Napisz nowy temat Odpowiedz  [ 42 posty(ów) ]  Idź do strony Poprzednia  1, 2, 3
Autor Wiadomość
 Temat postu: Re: Kilka pytań do fachowców...
PostWysłany: Wto Lut 26, 2008 7:05 am 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Czyli z tego wynika że mam wszystko dobrze z tymi tranzystorami. Więc co jest grane z tymi układami? To są nowe tranzystory więc powinno być dobrze.


Góra
 Profil  
 

elektronika



 Temat postu: Re: Kilka pytań do fachowców...
PostWysłany: Wto Lut 26, 2008 9:31 am 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Wylutowałem i sprawdziłem miernikiem tranzystory BD139 i BD140, porównałem z nowymi bo mam jeszcze jeden komplet nie lutowanych tranzystorów, i te wylutowane zachowują się jak te nie lutowane (nowe). Więc chyba są dobre.


Góra
 Profil  
 
 Temat postu: Re: Kilka pytań do fachowców...
PostWysłany: Wto Lut 26, 2008 9:35 pm 
Offline
Tech Support
Tech Support

Dołączenie: Nie Lip 30, 2006 10:50 pm
Postów: 394
Skoro masz jeden układ dobry to możesz zrobić pomiary porównawcze.
Zmierz napięcie na tranzystorach, względem masy.
Część tranzystorów w końcówce pracuje w układach symetrycznych, czyli napięcie powinny być podobne tylko o przeciwnej biegunowości.
Dodatkowo można zrobić pomiary bez tranzystorów końcowych T8 i T9 jeśli wtedy napięcia będą symetryczne w każdej połówce wzmacniacza to można podejrzewać, że T8 i T9 mają zbyt duży rozrzut parametrów (nie są parowane)


Góra
 Profil  
 
 Temat postu: Re: Kilka pytań do fachowców...
PostWysłany: Wto Lut 26, 2008 9:42 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Ale ja mam aby komplet tranzystorów nowych, a układy mam obydwa polutowane i w obu się takie same rzeczy działy z tymi napięciami.


Góra
 Profil  
 
 Temat postu: Re: Kilka pytań do fachowców...
PostWysłany: Nie Mar 02, 2008 11:35 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Mam jeszcze takie pytanie czy do jednego układu "soft startu" mogę podłączyć dwa trafa o mocy około 200W każde.??


Góra
 Profil  
 
 Temat postu: Re: Kilka pytań do fachowców...
PostWysłany: Wto Mar 04, 2008 9:49 pm 
Offline
Tech Support
Tech Support

Dołączenie: Nie Lip 30, 2006 10:50 pm
Postów: 394
Układ miękkiego startu? Czy chodzi o ten przekaźnik, który opóźnia podłączenie głośników?


Góra
 Profil  
 
 Temat postu: Re: Kilka pytań do fachowców...
PostWysłany: Wto Mar 04, 2008 9:57 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Tak układ miękkiego startu, czy może nie jest on w ogóle potrzebny?


Góra
 Profil  
 
 Temat postu: Re: Kilka pytań do fachowców...
PostWysłany: Nie Mar 09, 2008 3:10 pm 
Offline
Tech Support
Tech Support
Awatar użytkownika

Dołączenie: Śro Maj 17, 2006 10:30 pm
Postów: 253
Miejscowość: Jawor
Jego zadaniem jest opóźnione przyłączenie głośników. Jak go niema to jest głośny stuk przy włączeniu wzmacniacza, bywa nawet, że padnie od tego głośnik.


Góra
 Profil  
 
 Temat postu: Re: Kilka pytań do fachowców...
PostWysłany: Nie Mar 09, 2008 3:19 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Widzę że nie bardzo mnie rozumiecie.
Istnieje coś takiego jak układ miękkiego startu transformatora, żeby podczas włączania wzmacniacza nie wyrzucało bezpieczników pod wpływem bardzo dużego prądu rozruchowego który powstaje podczas włączania transformatora (a szczególnie toroidalnego). I nie wiem właśnie czy to będzie potrzebne czy nie będzie.

A układ opóźnionego załączania kolumn głośnikowych też zastosuje, już go zakupiłem.


Góra
 Profil  
 
 Temat postu: Re: Kilka pytań do fachowców...
PostWysłany: Sob Mar 15, 2008 3:20 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Przetestowałem podłączenie dwóch traf do sieci i nie wyrzuciło bezpiecznika, więc nie będę stosował miękkiego startu trafa.

Tylko mam kolejny problem, układy opóźnionego załączania kolumn potrzebują zasilania 24V~ a ja mam na trafach po 26V~. Czy te 2 volty mogą spowodować uszkodzenie przekaźników?? Bo nie ma sensu stosować oddzielnego trafa do zasilenia tych układów.


Góra
 Profil  
 
 Temat postu: Re: Kilka pytań do fachowców...
PostWysłany: Wto Mar 18, 2008 4:17 pm 
Offline
Tech Support
Tech Support

Dołączenie: Nie Lip 30, 2006 10:50 pm
Postów: 394
2 V to nie problem. Łączysz w szereg opornik. Trzeba go dobrać doświadczalnie, tak aby otrzymać zbliżone napiecie. stabilizacja tu nie będzie potrzebna.


Góra
 Profil  
 
 Temat postu: Re: Kilka pytań do fachowców...
PostWysłany: Czw Mar 20, 2008 7:34 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Zastosowałem rezystor 100kohm i uzyskałem napięcie 20,5V. Dzięki za pomoc.

_________________
[img]http://media.photobucket.com/image/stop%20wariatom%20drogowym/aferownia/stopwaria.png?t=1239629774/img]


Góra
 Profil  
 
Wyświetl posty z poprzednich:  Sortuj według  
Napisz nowy temat Odpowiedz  [ 42 posty(ów) ]  Idź do strony Poprzednia  1, 2, 3

Wszystkie czasy w strefie UTC + 2 godziny


Kto jest online

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 2 gości

Polecamy - Porady prawne: Adwokat Warszawa


Nie możesz zakładać nowych tematów na tym forum
Nie możesz odpowiadać w tematach na tym forum
Nie możesz edytować swoich postów na tym forum
Nie możesz usuwać swoich postów na tym forum

Szukaj:
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
[ Time : 0.025s | 11 Queries | GZIP : Off ]


Naprawa telewizorów