serwis elektroniki  
 
 

Elektronika

Forum dyskusyjne dla elektronik i użytkowników sprzętu Audio Video
Obecny czas: Czw Lip 18, 2019 1:04 am

Wszystkie czasy w strefie UTC + 2 godziny




Napisz nowy temat Odpowiedz  [ 1 post ] 
Autor Wiadomość
 Temat postu: SyncMaster T240 - traci sygnał z hdmi, menu włącza się samo
PostWysłany: Nie Lut 03, 2019 1:44 pm 
Offline
New Member
New Member

Dołączenie: Sob Lut 02, 2019 10:12 pm
Postów: 1
Dzień dobry wszystkim, problem zaczął się kilka miesięcy temu ale występował tak rzadko, że zostawiłem temat. Dziś niestety zdarza się tak często, że nie idzie pracować.

link do filmu przedstawiającego mój problem
http://filmy.elektroda.net/39_1549193112.mp4

1. obraz wyłącza się tak jak by tracił sygnał ze źródłem czyli HDMI, przełącza się przez inne źródła (analog, digital) szukając sygnału i wraca spowrotem do HDMI wyświetlając obraz po czym znowu znika i tak w kółko. Jest to nieregularne, potrafi być tydzień spokój a innym razem przez 15 min ciągle włącza i wyłącza....

2. Gdy monitor działa normalnie i wyświetla obraz to występuje włączanie się menu i zmiana parametrów zazwyczaj głośności, po chwili znika aby znowu się pokazać i tak w kółko. Ten objaw też jest nieregularny.

Monitor był podłączony do laptopa jako 2 ekran oraz do innego kompletnie nowego PC jako ekran główny, sprawdzałem na różnych kablach i cały czas to samo więc to nie grafika ani kabel lecz na 100% problem w monitorze.

Znalazłem filmik na yt (http://www.youtube.com/watch?v=--HfrdEvbkU) na którym ktoś ma ten sam problem z obrazem ale nie ma tam nic o wyświetlaniu menu. Gość wymienia w nim jakiś transformator (tm10160 12tm42at) i obraz wraca do normy.


Wymieniłbym ten transformator ale na aliexpress kosztuje 90 dolarów a ja nie jestem pewien czy to pomoże w 100%, więc pisze do was z zapytaniem czy oprócz transformatora może być uszkodzone jeszcze coś ponieważ nie chcę wydawać 400zł nie będąc pewien czy problem zostanie rozwiązany.

mała aktualizacja informacji
Dziś rozebrałem monitor aby sprawdzić czy nic w środku nie spuchło. Okazało się że wszystko wygląda normalnie, a transformator w monitorze ma inne oznaczenie niż te z filmiku na yt. Mój ma oznaczenie:
tm-10160 NY0645ECT lub
tm-10160 NY0845ECT
nie do konca mogę rozczytać czy 6 czy 8, ale itak inne niż na filmie. Znalazłem na allegro transformator z oznaczeniem tm-10160 za około 30 zł. więc pytanie czy to musi być identyczny transformator czy może mieć trocheę inne oznaczenie?


Góra
 Profil  
 

elektronika



Wyświetl posty z poprzednich:  Sortuj według  
Napisz nowy temat Odpowiedz  [ 1 post ] 

Wszystkie czasy w strefie UTC + 2 godziny


Kto jest online

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 3 gości

Polecamy - Porady prawne: Adwokat Warszawa


Nie możesz zakładać nowych tematów na tym forum
Nie możesz odpowiadać w tematach na tym forum
Nie możesz edytować swoich postów na tym forum
Nie możesz usuwać swoich postów na tym forum

Szukaj:
Powered by phpBB © 2000 - 2018 phpBB Group
[ Time : 0.025s | 12 Queries | GZIP : Off ]


Naprawa telewizorów