Telewizory LCD i plazmowe - nowe technologie w elektronice.  
 
 

Elektronika

Forum dyskusyjne dla elektroników i użytkowników sprzętu audio-video
Obecny czas: Czw Cze 22, 2017 1:56 pm

Wszystkie czasy w strefie UTC + 2 godziny




Napisz nowy temat Odpowiedz  [ 9 posty(ów) ] 
Autor Wiadomość
 Temat postu: kamera okulary - Ładują się ale nie uruchamiają
PostWysłany: Pon Gru 08, 2014 10:00 am 
Offline
New Member
New Member

Dołączenie: Pon Gru 08, 2014 9:58 am
Postów: 9
Witam mam problem z okularami z kamerą.
Wszystko było z nimi ok do póki nie próbowałem ich naładować w samochodzie przez zapalniczkę. Nagrzały się i od tamtej pory nie mogę ich włączyć. Rozebrałem je, sprawdziłem czy zasilanie dochodzi do baterii i okazuje się, że dochodzi i ładuje baterię. Co mogę dalej robić, żeby spróbować je naprawić? Teraz nawet podczas próby podłączenia do komputera nie zapala się dioda.
Poniżej zdjęcia płytki.

http://naforum.zapodaj.net/b82a7d9e5746.jpg.html
http://naforum.zapodaj.net/6da19fb98dfc.jpg.html


Góra
 Profil  
 

elektronika



 Temat postu: Re: kamera okulary - Ładują się ale nie uruchamiają
PostWysłany: Pon Gru 08, 2014 12:14 pm 
Offline
Expert
Expert

Dołączenie: Wto Lut 15, 2011 1:11 am
Postów: 1206
Sprawdź jakim napięciem ładowała samochodowa ładowarka, a jakim sieciowa. Jakie jest napięcie baterii?


Góra
 Profil  
 
 Temat postu: Re: kamera okulary - Ładują się ale nie uruchamiają
PostWysłany: Pon Gru 08, 2014 12:15 pm 
Offline
New Member
New Member

Dołączenie: Pon Gru 08, 2014 9:58 am
Postów: 9
i ta i ta 5v. Napięcie na bateri z tego co pamiętam to albo 1.1v albo 2.1v sprawdzę jak będę w domu. Chyba ładowanie jest 1v a na baterii na maksa naładowanej ~2.2v. Możliwe to?


Góra
 Profil  
 
 Temat postu: Re: kamera okulary - Ładują się ale nie uruchamiają
PostWysłany: Pon Gru 08, 2014 1:22 pm 
Offline
Expert
Expert

Dołączenie: Wto Lut 15, 2011 1:11 am
Postów: 1206
Raczej nie. Sprawdź dobrze napięcia na baterii w czasie ładowania ładowarką samochodową i inną oraz bez ładowania.


Góra
 Profil  
 
 Temat postu: Re: kamera okulary - Ładują się ale nie uruchamiają
PostWysłany: Śro Gru 10, 2014 10:14 am 
Offline
New Member
New Member

Dołączenie: Pon Gru 08, 2014 9:58 am
Postów: 9
Te okulary to jakiś chyba noname.
Kupiłem je na allegro
http://allegro.pl/sportowe-okulary-z-mini-kamera-5mp-rx1-deska-rower-i4863731657.html

wrzucam nowe zdjęcia na jednym z nich widać, że brakuje fragmentu rdzenia ferrytowego
Zmierzyłem też napięcie jakie jest na wyjściu z tej małej płytki która jest zaraz przy baterii (1,91v). Bez podłączonej ładowarki. Na wejściu do tej płytki nie ma wcale napięcia bez podłączonej ładowarki

http://obrazki.elektroda.pl/2888211700_1418197880.jpg
http://obrazki.elektroda.pl/2738094400_1418197884.jpg
http://obrazki.elektroda.pl/2354905700_1418197887.jpg
http://obrazki.elektroda.pl/1652955000_1418197891.jpg
http://obrazki.elektroda.pl/3382453100_1418197894.jpg

co dalej?
PS.
Jak na te forum dodawać zdjęcia. Pierwsze forum jak znam z którym mam problem.


Góra
 Profil  
 
 Temat postu: Re: kamera okulary - Ładują się ale nie uruchamiają
PostWysłany: Śro Gru 10, 2014 12:31 pm 
Offline
Expert
Expert

Dołączenie: Wto Lut 15, 2011 1:11 am
Postów: 1206
Nie wykonałeś pomiarów, o które prosiłem. Prawdopodobnie jest to bateria litowo jonowa i napięcie na niej powinno wynosić 3,6V. Mógł się uszkodzić układ regulujący i kontrolujący napięcie ładowania. Może ładowarka samochodowa dawała wyższe napięcie niż 5V i to spowodowało uszkodzenia.


Ostatnio edytowany przez tvmariusz, Śro Gru 10, 2014 12:41 pm, edytowano w sumie 1 raz

Góra
 Profil  
 
 Temat postu: Re: kamera okulary - Ładują się ale nie uruchamiają
PostWysłany: Śro Gru 10, 2014 12:37 pm 
Offline
New Member
New Member

Dołączenie: Pon Gru 08, 2014 9:58 am
Postów: 9
Przepraszam jak tylko będę miał możliwość to zrobię to. Niestety ostatnio nie miałem ładowarki więc nie mogłem wszystkich pomiarów zrobić


Góra
 Profil  
 
 Temat postu: Re: kamera okulary - Ładują się ale nie uruchamiają
PostWysłany: Śro Gru 10, 2014 7:48 pm 
Offline
New Member
New Member

Dołączenie: Pon Gru 08, 2014 9:58 am
Postów: 9
Zmierzyłem na podłączonym ładowaniu z usb z mojego laptopa. Na wejściu do malutkiej płytki przy baterii jest 1,18v a na wyjściu 2,09v(wcześniej było 1,91v).
Coś jeszcze mam zmierzyć?


Góra
 Profil  
 
 Temat postu: Re: kamera okulary - Ładują się ale nie uruchamiają
PostWysłany: Czw Gru 11, 2014 12:03 pm 
Offline
Expert
Expert

Dołączenie: Wto Lut 15, 2011 1:11 am
Postów: 1206
Musisz mierzyć po kolei od gniazda usb. Coś uszkodzone jest na głównej płytce, między gniazdem usb a baterią. Podejrzewam układ scalony ten po drugiej stronie białego switcha. Nie mogę doczytać się jego oznaczeń ze zdjęcia.


Góra
 Profil  
 
Wyświetl posty z poprzednich:  Sortuj według  
Napisz nowy temat Odpowiedz  [ 9 posty(ów) ] 

Wszystkie czasy w strefie UTC + 2 godziny


Kto jest online

Użytkownicy przeglądający to forum: Google [Bot] oraz 3 gości

Polecamy - Porady prawne: Adwokat Warszawa


Nie możesz zakładać nowych tematów na tym forum
Nie możesz odpowiadać w tematach na tym forum
Nie możesz edytować swoich postów na tym forum
Nie możesz usuwać swoich postów na tym forum

Szukaj:
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
[ Time : 0.013s | 11 Queries | GZIP : Off ]


Naprawa telewizorów