Telewizory LCD i plazmowe - nowe technologie w elektronice.  
 
 

Elektronika

Forum dyskusyjne dla elektroników i użytkowników sprzętu audio-video
Obecny czas: Czw Sie 17, 2017 3:51 pm

Wszystkie czasy w strefie UTC + 2 godziny




Napisz nowy temat Odpowiedz  [ 5 posty(ów) ] 
Autor Wiadomość
 Temat postu: SEG Premium chassis 11AK36 - plamy na obrazie
PostWysłany: Pon Lip 31, 2017 1:08 pm 
Offline
New Member
New Member

Dołączenie: Pon Lip 31, 2017 12:54 pm
Postów: 3
Witam!
Kolorowy telewizor SEG Premium model 11AK36. Rano było wszystko OK, a wieczorem po włączeniu obraz jest przebarwiony tak jak na zdjęciach poniżej.

Image

Image

Drugie zdjęcie wykonałem po przejściu w AV. Normalnie obraz powinien być cały niebieski w tym trybie. Na RGB jest to samo. Pierwsze co przyszło mi na myśl to namagnesowany kineskop, ale telewizor stoi cały czas w tym samym miejscu wysoko pod sufitem i nikt nie ma do niego dostępu oprócz mnie. Nie było również w ostatnim czasie żadnych wyładowań atmosferycznych.

Menu serwisowe ma nagłówek "TITANIUM 210" jeśli w ogóle ma to jakiekolwiek znaczenie.

Jakieś pomysły? Może to wina pozystora? Jeśli to jego wina to czy po wymianie układ rozmagnesowujący telewizora poradzi sobie z tymi przebarwieniami?

Z góry dziękuję za pomoc i odpowiedzi.


Góra
 Profil  
 

elektronika



 Temat postu: Re: SEG Premium chassis 11AK36 - plamy na obrazie
PostWysłany: Pon Lip 31, 2017 2:19 pm 
Offline
Expert
Expert

Dołączenie: Wto Lut 15, 2011 1:11 am
Postów: 1227
To wina pozystora. Gdy po wymianie za pierwszym razem nie rozmagnesuje się kineskop, to wyłącz tv z sieci na np. 1 godz. aż ostygnie pozystor i ponownie włącz tv.


Góra
 Profil  
 
 Temat postu: Re: SEG Premium chassis 11AK36 - plamy na obrazie
PostWysłany: Pon Lip 31, 2017 5:52 pm 
Offline
New Member
New Member

Dołączenie: Pon Lip 31, 2017 12:54 pm
Postów: 3
W telewizorze znalazłem taki oto pozystor o oznaczeniu MZ72AL 9RM.

Image

W sklepie elektronicznym kupiłem pozystor o oznaczeniu "96687". Wygląda tak jak ten na poniższym zdjęciu.

Image

Zmierzyłem jego rezystancje i ma 10 Ω. Znalazłem też jego notę katalogową. W poniższej tabeli zaznaczyłem wiersz dotyczący tego pozystora o oznaczeniu "96687", który zakupiłem.

Image

Link do całej noty: http://www.tedss.com/DataSheets/2036/2036000004.pdf

Znalazłem też notę katalogową tego oryginalnie zamontowanego pozystora o oznaczeniu MZ72AL 9RM.

Image

Link do całej noty: https://www.silicon-ark.co.uk/datasheets/PTC-pozistor-MZ72AL-9RM-datasheet.pdf

Lutować ten, który zakupiłem czy poszukać w serwisach RTV tego konkretnego o oznaczeniu MZ72AL 9RM?


Góra
 Profil  
 
 Temat postu: Re: SEG Premium chassis 11AK36 - plamy na obrazie
PostWysłany: Wto Sie 01, 2017 10:00 am 
Offline
Expert
Expert

Dołączenie: Wto Lut 15, 2011 1:11 am
Postów: 1227
Możesz ten wlutować.


Góra
 Profil  
 
 Temat postu: Re: SEG Premium chassis 11AK36 - plamy na obrazie
PostWysłany: Wto Sie 01, 2017 9:11 pm 
Offline
New Member
New Member

Dołączenie: Pon Lip 31, 2017 12:54 pm
Postów: 3
OK, wymieniłem pozystor i problem ustąpił od razu po pierwszym włączeniu telewizora.

Image

Dziękuję za pomoc.

Pozdrawiam :)


Góra
 Profil  
 
Wyświetl posty z poprzednich:  Sortuj według  
Napisz nowy temat Odpowiedz  [ 5 posty(ów) ] 

Wszystkie czasy w strefie UTC + 2 godziny


Kto jest online

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 7 gości

Polecamy - Porady prawne: Adwokat Warszawa


Nie możesz zakładać nowych tematów na tym forum
Nie możesz odpowiadać w tematach na tym forum
Nie możesz edytować swoich postów na tym forum
Nie możesz usuwać swoich postów na tym forum

Szukaj:
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
[ Time : 0.012s | 11 Queries | GZIP : Off ]


Naprawa telewizorów