serwis elektroniki  
 
 

Elektronika

Forum dyskusyjne dla elektronik i użytkowników sprzętu Audio Video
Obecny czas: Czw Maj 28, 2020 12:11 am

Wszystkie czasy w strefie UTC + 2 godziny




Napisz nowy temat Odpowiedz  [ 11 posty(ów) ] 
Autor Wiadomość
 Temat postu: Universum DPL-155 (Jak podłączyć?)
PostWysłany: Śro Sie 15, 2007 12:33 am 
Offline
New Member
New Member

Dołączenie: Śro Sie 15, 2007 12:12 am
Postów: 6
Miejscowość: ze ślunska
Historia będzie może długa, ale skoro już jestem laik i się do tego przyznaję, to rzecz spróbuję opisać szczegółowo, może się jakaś rada znajdzie.

Jestem od jakiegoś już czasu szczęśliwym posiadaczem dwóch kolumn głośnikowych. Takich 50W, więc żaden w sumie szpan, ale że leżały u mnie już czas jakiś i kurzyły się w pudle, to wymyśliłem, że wyasygnuje jakieś środki i skompletuję se sprzęt, a konkretniej, to se po prostu podłączę głośniki do komputera.

Jak pomyślałem, tak zrobiłem. Jako że w dostatki doczesne nie opływam szczytem moich możliwości finansowych okazał się wzmacniacz z lombardu. No i jest, duma moja. Stoi sobie, a nazywa się szumnie Universum DPL-155.

I zdaje się cały problem w tym, że to jakiś Prologic jest. Znaczy się "Prologic Amplifier" stoi mu dumnie na obudowie.
I do tego jakiś taki nietypowy, bo zamiast 5.1 (śtyry dokoła głośniki, jeden centralny i woofer, jak to sobie zawsze myślałem) to on ma dwie kolumny boczne i jedną centralną. Wygrzebałem nawet jeszcze jeden głośnik (on chyba ze 60W ma) i...

I po złożeniu tego śmieciowego zestawu zonk. Jeden centralny głośnik hula, a dwie dumne tylne (czy też boczne) kolumny, choćbym nie wiem co gałką i kneflami wyczyniał, pierdną se wprawdzie od czasu do czasu jakimś słabym dźwiękiem, ale na tym koniec.

Kombinowałem jak mogłem, podłączałem kompa do różnych wejść (dwa zestawy są). I odkryłem dziwną przy tym prawidłowość. O ile obydwa czincze siedzą grzecznie w gniazdkach, to centralny głośnik gra, ale jednego wystarczy wydłubać, już milkniei on, i to niezależnie który wetknięty jest, a który odłączony.

Tu już całkiem zgłupiałem i zatachałem urządzenie do fachowego (poniekąd) serwisa, coby mi je tam obglądnęli. I tam właśnie za niewygórowaną cenę sześciu złotych, groszy pięćdziesięciu dowiedziałem się, że urządzenie sprawne jest, a jedyny problem, to je prawidłowo obsłużyć. Poradzono mi bym w instrukcję zajrzał, padło też przypuszczenie, że urządzenie jest pomyślane do współpracy z jakimś kinem domowym i w związku z tym jakowejś przystawki potrzebuje, cy cuś... (co do natury owego tajemniczego urządzenia serwis milczał)

No, a jako że instrukcji nie posiadam, to siedzę sobie przy kompie słuchając muzyczki przez jeden głośniczek. Zawszem myślał, że prawy czincz, to prawy głośnik, a lewy to lewy, a tutaj moja niedouczona logika zawodzi.

Czy mam jakieś szanse użyć wzmiankowanego sprzętu, jako zwykły, w miarę stereofoniczny wzmacniacz, czy też myśl tę powinienem porzucić i zająć się czymś innym?


Góra
 Profil  
 

elektronika



 Temat postu:
PostWysłany: Nie Sie 19, 2007 9:39 pm 
Offline
Tech Support
Tech Support

Dołączenie: Nie Lip 30, 2006 10:50 pm
Postów: 394
Aby sprawdzić wzmacniacz, zrób taki test:
Podłącz wszystkie kolumny i dotykaj kolejno jakimś śrubokrętem wejść wzmacniacza.
Dotknięcie spowoduje, że w odpowiednim głośniku usłyszysz warkot (przydźwięk)
Tak możesz ustalić, które wejście jest do którego głośnika.
Opisany efekt z dwoma czinczami może wskazywać, że uszkodzony jest przewód lub wejście wzmacniacza. Np. jeśli w jednym wejściu jest przerwa na masie to masa zamyka się przez drugi przewód.


Góra
 Profil  
 
 Temat postu:
PostWysłany: Pon Sie 20, 2007 11:36 pm 
Offline
New Member
New Member

Dołączenie: Śro Sie 15, 2007 12:12 am
Postów: 6
Miejscowość: ze ślunska
Wzmacniacz zdaje się mieć 5 głównych "modów" pracy.
- "prologic"
- "3 stereo"
- pozostałe 3 mody to jakieś efekty (dome, hall, live)

Efekt wyżej wzmiankowanego testu to:

- "prologic" - "przydźwięk" powstaje jednocześnie we wszystkich trzech głośnikach po wetknięciu gwoździa do któregokolwiek z wejść. Najgłośniej w centralnym, ale można wyregulować tak, że centralny i boczne mają podobną głośność dźwięku

- "3 stereo" - "przydźwięk" powstaje wyłącznie w głośniku centralnym, przy sprawdzaniu każdego z portów wejścia.

- pozostałe - "przydźwięk" powstaje w obydwu bocznych głośnikach, niezależnie od portu, który właśnie sprawdzamy.

Spróbowałem również pobawić się sygnałem, który wychodzi z kompa. Jeżeli wyciszę jeden z kanałów, to w modzie "prologic" efektem jest cisza na wszystkich głośnikach, jednak niecałkowita. Część dźwięku wydobywa się z głośników pod dostacią "popierdywania". Przy "3 stereo" jest podobnie, z tym. że głośniki boczne milcza jak kamień, "popierduje" centralny. W pozostałych "modach" dźwięk w bocznych głośnikach zwiększa głośność (tu już zupełnie nic nie rozumiem) i to w obydwu jednocześnie. Nieważne jest który kanał wyciszę, efekt jest ten sam dla obydwu.

Dodatkowo maszyna posiada przycisk "test" po naciśnięciu którego w modzie "prologic" z głośników wydobywa się szum (brzmi jak rozregulowane radio, czyli biały szum, tak?), na przemian w głośniku centralnym i w bocznych (obydwu jednocześnie).
W "3 stereo" słychać szum tylko z centralnego, oraz ciszę w momencie gdy poprzednio szum wydobywał się z bocznych.
W pozostałych "modach" test nie działa.

Domyślam się, że dźwięk na potrzeby "modu": prologic może wymagać jakiegoś kodowania (którego nie potrafię osiągnąć, próbowałęm grzebać w ustawieniach karty dźwiękowej, bezskutecznie), ale w takim wypadku powinien działać przynajmniej mode "stereo".

Najbardziej dziwi mnie diagnoza "serwisu RTV", że urządzenie jest sprawne.
Albo:
a) Nie sprawdzili dokładnie/w ogóle
b) Nie wiedzieli jak naprawić (?!? no bez przesady, pewnie by powiedzieli, że nie ma części jak już :D)
c) Dupa jestem, nie taternik i coś robię źle... no ale co można tu źle robić?


Góra
 Profil  
 
 Temat postu:
PostWysłany: Pią Lis 30, 2007 8:24 pm 
Offline
New Member
New Member

Dołączenie: Pią Lis 30, 2007 8:22 pm
Postów: 3
Mam identyczny problem co NoOne3, wie ktos co zrobic zeby wszystkie 3 glosniki graly jak nalezy, a nie tylko centralny


Góra
 Profil  
 
 Temat postu: universum dpl-155
PostWysłany: Sob Gru 08, 2007 12:35 pm 
Offline
New Member
New Member

Dołączenie: Sob Gru 08, 2007 12:30 pm
Postów: 1
jak tak chlopaki udalo wam sie cos z tym universum dpl-155 zrobic zeby dzialy wszystkie trzy glosniki ??
prosze odpiszcie bo mam juz go dosyc :(


Góra
 Profil  
 
 Temat postu:
PostWysłany: Pią Gru 14, 2007 6:47 pm 
Offline
New Member
New Member

Dołączenie: Pią Lis 30, 2007 8:22 pm
Postów: 3
mi niestety nie, nawet nie dzialaja mi poprawnie 2


Góra
 Profil  
 
 Temat postu:
PostWysłany: Nie Gru 16, 2007 4:09 pm 
Offline
New Member
New Member

Dołączenie: Śro Sie 15, 2007 12:12 am
Postów: 6
Miejscowość: ze ślunska
U mnie tak samo. Żadnych efektów jakichkolwiek starań.


Góra
 Profil  
 
 Temat postu:
PostWysłany: Nie Gru 16, 2007 11:58 pm 
Offline
New Member
New Member

Dołączenie: Nie Gru 16, 2007 11:56 pm
Postów: 1
Kurcze:D U mnie jest tak samo.... Zawsze podłączałem do centralnego 2 głośniki i jakoś grało :D Nawet bardzo dobrze :) Teraj jednak chciałem ten amplituner sprzedać ... nie chce go jednak sprzedawać bardzo tanio.... co radzicie??:D


Góra
 Profil  
 
 Temat postu:
PostWysłany: Nie Gru 30, 2007 1:18 pm 
Offline
New Member
New Member

Dołączenie: Śro Sie 15, 2007 12:12 am
Postów: 6
Miejscowość: ze ślunska
No dobra. 6 osób nie może mieć tego samego problemu przez przypadek.

Albo jakaś wyjątkowo częsta usterka, albo nie umiemy go obsłużyć.

Czy ktoś się orientuje jak w takim urządzeniu rozdzielane są dwa kanały na poszczególne z głośniki? Czy w takim analogowym systemie (?) możliwe jest jakieś kodowanie dźwięku, do którego potrzebne jest dodatkowe urządzenie na wejściu?

Czy ktoś ma nieszczęsny DPL-155 działający poprawnie?
Najbardziej interesuje mnie efekt naciśnięcia klawisza "test" w poszczególnych "mołdach".

Edit:

Okazuje się, że prawdopodobnie odgrywa w tym swoją rolę kwestia kodowania ProLogic. Znalazłem plugin do winampa, który pozwala na używanie mojego urządzenia z wykorzystaniem wszystkich głośników właśnie w trybie "Surround mode: Pro Logic". Niestety tylko po podłączeniu naszego urządzenia do kompa i tylko z wykorzystaniem winampa.
>http://www.winamp.com/plugins/details/96751

Nie tłumaczy to zachowania się sprzętu w trybie "Surround mode: 3 Stereo", który jak sobie myślę powinien samodzielnie rozkładać dźwięk po głośnikach, a wszystko wrzuca na środkowy.


Góra
 Profil  
 
 Temat postu:
PostWysłany: Pią Sty 11, 2008 9:14 pm 
Offline
New Member
New Member

Dołączenie: Pią Lis 30, 2007 8:22 pm
Postów: 3
NoOne3 zainstalowalem ten plugin do winampa i rzeczywiscie zaczala mi dzialac kolumna ale nie gra tak ladnie jak ta podlaczona pod center, ale lepsze to niz jedna:D
Tylko po tym jak wszedlem w ustawienia tego pluginu to teraz nie wiem jak zamknac okienko konfiguracji:(


Góra
 Profil  
 
 Temat postu:
PostWysłany: Nie Sty 20, 2008 9:34 pm 
Offline
New Member
New Member

Dołączenie: Śro Sie 15, 2007 12:12 am
Postów: 6
Miejscowość: ze ślunska
Na okno nie ma rady. Schować się nie da.
Ja, osobiście łapię je za pasek i chowam poniżej krawędzi ekranu.


Góra
 Profil  
 
Wyświetl posty z poprzednich:  Sortuj według  
Napisz nowy temat Odpowiedz  [ 11 posty(ów) ] 

Wszystkie czasy w strefie UTC + 2 godziny


Kto jest online

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 19 gości

Polecamy - Porady prawne: Adwokat Warszawa


Nie możesz zakładać nowych tematów na tym forum
Nie możesz odpowiadać w tematach na tym forum
Nie możesz edytować swoich postów na tym forum
Nie możesz usuwać swoich postów na tym forum

Szukaj:
Powered by phpBB © 2000 - 2018 phpBB Group
[ Time : 0.069s | 9 Queries | GZIP : Off ]


Naprawa telewizorów