Telewizory LCD i plazmowe - nowe technologie w elektronice.  
 
 

Elektronika

Forum dyskusyjne dla elektroników i użytkowników sprzętu audio-video
Obecny czas: Pon Sie 21, 2017 10:19 am

Wszystkie czasy w strefie UTC + 2 godziny




Napisz nowy temat Odpowiedz  [ 1 post ] 
Autor Wiadomość
 Temat postu: Monitor Flatron L1919S-SF problem z inwerterem
PostWysłany: Sob Maj 14, 2011 8:37 pm 
Offline
New Member
New Member

Dołączenie: Śro Lut 02, 2011 6:19 pm
Postów: 5
Monitor FlatronL1919S - usterka polega na tym że po włączeniu zielona dioda zasilania świeci normalnie natomiast ekran błyśnie na ułamek sekundy i jest czarny.
Odrazu podejrzewałem świetlówkę lub inwerter. naprawę rozpocząłem od wymiany wszystkich kondensatorów elektrolitycznych, po wymianie pomiary napięć na wyjściu zasilacza wykazały prawidłowe stabilne napięcia tj
pin1 - 13,7V
pin2 - 13,7V
pin5 - 5V
pin6 - 5V
pin9 - 3,3V
na ekranie jest treść obrazu jednak ekran jest niepodświetlony.
Posiadam jedną sprawną świetlówkę z jakiegoś skanera, jest ona ok 10cm krótsza niż świetlówki matrycy, próbowałem ją podstawiać za każdą ze świetlówek matrycy, efekt taki sam mignięcie i ciemność. Postanowiłem wykorzystać do testów inwerter od starego skanera i przetestować nim poszczególne świetlówki matrycy i okazało się, że na tym inwerterze świetlówki świecą.
ściągnołem service manual do tego monitora.
Sprawdziłem tranzystory AP4511-nie wykazują zwarcia, sprawdziłem transformatorki WN-wykazują identyczne opory na uzwojeniach wtórnych po1,18 kom.
Sprawdziłem diody na powrotachświetlówek BAV99 D1 D2 D3 D4 D5 D6 D7 D8 -nie wykazują zwarć ani przerw, wszystkie rezystory tez sprawdzone i wartości zgadzają się ze schematem,
Przelutowałem całą płytkę w celu uniknięcia zimnych lutów i nadal nic.

LECZ
Postępując według service manual punkt 6 RASTER
-sprawdzenie pin9 złączki zasilacza 3,3V OK
-Sprawdzenie napięcia na pin3 OZL68GN wygląda ok 4,9V
-Sprawdzenie napięcia na pin2 OZL68GN -0,06V a powinno być chyba 1,8?
-sprawdzenie napięcia na pin 10 OZL68GN 0,00V powinno być chyba 2,75V

Nie mam oscyloskopu żeby sprawdzić oscylacje na pinach 11 12 19 20 OZL68GN i nie wiem co robić dalej proszę o jakąś poradę.

Już nawet zastanawiam się czy świetlówki mogą świecić na jednym inwerterze a na drugim nie?

Wygląda ewidentnie na uwalony inwerter aaa kondensatory wysokonapięciowe sprawdzałem multimetrem i też nie widać zwarcia.
Jak dolutuję po kondensatorze 33p 2kV równolegle do każdej ze świetlówek to zajażają się po ok 2cm od gorącego końca.

Okazało się, że brak jest sygnału DIMMING (ściemnianie) gdy podam tam 5V inwerter normalnie zapala świetlówki, podejżewam procesor, gdyż rezystory i tranzystor w tej linii ok.

Problem rozwiązany przez przecięcie ścieżki sygnału DIM od procesora i w miejsce tego sygnału do inwertera podany przez rezystor 820k sygnał z pinu ON







Kolejny monitor Samsung synchmaster objaw podobny- tylko mignięcie. Wewnątrz na płytce inwertera stopione jedno gniazdo świetlówki, wymiana gniazda i wtyczki od świetlówki nic nie daje, elementy inwertera sprawne. Po rozebraniu matrycy wewnątrz pęknieta świetlówka, wymiana załatwiła sprawę monitor działa normalnie.


Góra
 Profil  
 

elektronika



Wyświetl posty z poprzednich:  Sortuj według  
Napisz nowy temat Odpowiedz  [ 1 post ] 

Wszystkie czasy w strefie UTC + 2 godziny


Kto jest online

Użytkownicy przeglądający to forum: Google Adsense [Bot] oraz 2 gości

Polecamy - Porady prawne: Adwokat Warszawa


Nie możesz zakładać nowych tematów na tym forum
Nie możesz odpowiadać w tematach na tym forum
Nie możesz edytować swoich postów na tym forum
Nie możesz usuwać swoich postów na tym forum

Szukaj:
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
[ Time : 0.016s | 11 Queries | GZIP : Off ]


Naprawa telewizorów