Telewizory LCD i plazmowe - nowe technologie w elektronice.  
 
 

Elektronika

Forum dyskusyjne dla elektroników i użytkowników sprzętu audio-video
Obecny czas: Nie Paź 22, 2017 10:04 am

Wszystkie czasy w strefie UTC + 2 godziny




Napisz nowy temat Odpowiedz  [ 25 posty(ów) ]  Idź do strony 1, 2  Następna
Autor Wiadomość
 Temat postu: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Wto Maj 13, 2008 5:16 pm 
Offline
Junior Member
Junior Member

Dołączenie: Wto Maj 13, 2008 5:14 pm
Postów: 12
Witam,
amplituner, o ktorym mowa w tytule postu wylacza sie podczas podglaszania (przy okolo 15-20% przekrecenia galki od poziomu zerowej glosnosci). Jednoczesnie podczas tego wylaczenia slychac charakterystyczne "pykniecie" przekaznika jak podczas wlaczania (przekaznik rozlacza sie). W przypadku tego wylaczenia i po przekreceniu galka wstecz - po chwili znow przekaznik zalacza sie.

I tutaj chyba najwazniejsze, co jak sadze dla bardziej doswiadczonych w naprawach tego typu sprzetu moze miec kluczowe znaczenie. Otoz problem ten zaczal sie pojawiac od momentu, kiedy przez nieuwage zdejmujac obudowe przy wlaczonym sprzecie zwarlem nia dwa bolczyki przy wlaczniku (wiadomo co dalej - huk, blysk i wymiana bezpiecznika w sieci domowej - odziwo nie poszedl zaden bezpiecznik w aplitunerze).
Tu jak sadze kolejny bardzo pomocny fakt - kiedy aplituner wlaczony jest przez dluzszy czas na FM lub AUX (oczywiscie glosnosc ustawiona ponizej tych 15-20%) wowczas juz sie nie wylacza przy podglaszaniu, natomiast po przelaczeniu na AUX (badz FM - nie ma to znaczenia - role odgrywa samo przelaczanie) - znow to samo - wylacza sie przy 15-20%. Oczywiscie na AUX rowniez sie wylacza.
Czytalem na forum o podobnych objawach, ale sadze, ze u mnie jest o tyle klarowniejsza sytuacja, ze wiadomo co wywolalo ta usterke (zwarcie). Czy powodem tego moga byc kondensatory, bo w moim odczuciu wyglada to tak, jakby mialy one za mala pojemnosc (za duza uplywnosc) i rozladowywaly sie natychmiast po przelaczeniu na AUX, ale jak najbardziej moge sie mylic...? Jesli jestem na dobrej drodze, to teraz tylko kwestia tego, ktore kondensatory rozladowuja sie podczas przelaczania zrodla dzwieku - czy te sprzegajace?
Na forum czesto w podobnych przypadkach pojawialy sie porady, ktore mowily o nieodpowiednich glosnikach (jesli o to chodzi, to u mnie jest na pewno z glosnikami OK, bo taki zestaw pracowal ladne pare lat).

Kolejna sprawa (jednak na tym juz w tej chwili mniej mi zalezy) po tym wypadku pojawily sie szumy na wyjsciu karty dzwiekowej laptopa (mniej mi zalezy, bo pewnie tego juz sie nie da wyeliminowac (nie jest to na pewno wina sterownikow, gdyz pojawilo sie to dokladnie po zwarciu oraz pod kontrola innego systemu operacyjnego jest podobnie).
Owe szumy pojawiaja sie bezposrednio po uruchomieniu laptopa - jak tylko startuje BIOS...

Jednak najwazniejszy w tej chwili jest dla mnie I z opisanych powodow.
Bede wdzieczny za pomoc.
Pozdrawiam.


Góra
 Profil  
 

elektronika



 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Śro Maj 14, 2008 8:30 am 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Nigdy nie zdejmuje się obudowy przy włączonym urządzeniu, ze względu na uszkodzenie sprzętu i przede wszystkim własne bezpieczeństwo.

Te zabezpieczenia o których mówisz co słychać to "pykniecie" to przekaźniki opóźnionego załączania kolumn, działają również przeciw zwarciowo, i zabezpieczają kolumny przed pojawieniem się napięcia stałego na wyjściu.

Podczas wytworzonego przez ciebie zwarcia powstał bardzo duży prąd zwarciowy, to jest na pewno przyczyna usterki tylko co dalej... :roll:


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Śro Maj 14, 2008 11:37 pm 
Offline
Tech Support
Tech Support

Dołączenie: Nie Lip 30, 2006 10:50 pm
Postów: 394
Jest sporo możliwości, baz pomiarów pewnie nikt Ci dokładnie nie odpowie. Powodem wyłączania się może być jakieś zabezpieczenia. Trzeba ustalić czy winne jest napięcie zasilania z zasilacza czy jedna z końcówek mocy. Jeśli są na osobnych układach scalonych to można sprawdzić czy jedna się bardziej nie grzeje.
Od zasilacza można odłączyć wzmacniacze, aby sie przekonać czy to one nie obciążają przetwornicy.
W zasilaczu podejrzane są kondensatory elektrolityczne.
Nie wiem jaki typ zasilacza tu występuje, jeśli przetwornica, to trzeba zmierzyć napicie na głównym kondensatorze filtrującym, jeśli jest zaniżone to znaczy, że ma za małą pojemność.


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Pon Maj 19, 2008 3:38 pm 
Offline
Junior Member
Junior Member

Dołączenie: Wto Maj 13, 2008 5:14 pm
Postów: 12
Juz odpowiadam - koncowki sa na osobnych ukladach i wyglada na to, ze koncowki grzeja sie obie tak samo (mocno - poniewaz przy wiekszej mocy radiatora nie da trzymac sie reka dluzej niz 3-5sekund, ale grzal sie on zawsze mocno). Co do kondensatorow, to chodzi o te (sa dwa) kondensatory w okolicach transformatora o pojemnosciach 10000uF na 56V? Poniewaz obok transformatora z wiekszych sa tam jeszcze 2200uF na 25V i 1000uF na 25V (te dwa ostatnie juz wymienilem, poniewaz zauwazylem pod nimi zaschniety brazowy elektrolit - chyba, ze byl to klej mocujacy je do plytki, poniewaz boki tego transormatora byly rowniez zanieczyszczone ta substancja, chociaz nie spotkalem sie jeszcze z przyklejaniem kondensatorow oprocz lutow, ale...).

Dzieki za podpowiedzi, licze na dalsze.
Pozdrawiam.


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Pon Maj 19, 2008 8:32 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Jeżeli dajesz ostro na wzmaku to zawsze będzie się grzał bo układy jako końcówki mozy oddają dużo ciepła. Te kondensatory 10000uF to będą raczej główne filtrujące, spróbuj zmierzyć na nich napięcia na obydwóch kanałach powinno być ok. 50V.

_________________
[img]http://media.photobucket.com/image/stop%20wariatom%20drogowym/aferownia/stopwaria.png?t=1239629774/img]


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Wto Maj 20, 2008 2:29 pm 
Offline
Junior Member
Junior Member

Dołączenie: Wto Maj 13, 2008 5:14 pm
Postów: 12
Co do tych pomiarow napiecia na kondensatorach, to rozumiem, ze chodzi o VDC (przy wylaczonym wzmaku)?


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Wto Maj 20, 2008 6:45 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Tak VDC ale przy włączonym wzm. Jak niby chcesz mierzyć napięcie zasilania przy wyłączonym wzm :roll:


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Śro Maj 21, 2008 2:15 am 
Offline
Junior Member
Junior Member

Dołączenie: Wto Maj 13, 2008 5:14 pm
Postów: 12
Bardzo mnie nurtuje jedna rzecz (jestem elektronikiem, a wlasciwie, to dopiero sie ucze, ale...) czy to jest pewnego rodzaju sposob na sprawdzenie czy kondensator nie ma zbyt duzych pradow uplywu (czy trzyma napiecie)? Chodzi o ten pomiar napiecia na kondensatorze przy wlaczonym zasilaniu (VDC). Pytam poniewaz nie bardzo rozumiem idee pomiaru napiecia VDC na kondensatorze przy wlaczonym zasilaniu :|... Zrozumialbym pomiar przy wylaczonym zasilaniu (wowczas jesli napiecie spadaloby, to kondensator ma zbyt duze prady uplywu, jesli trzymalby caly czas to samo napiecie, to OK). Moge sie mylic, stad moja prosba o przyblizenie mi tego jesli nie mam racji.

Bede wdzieczny, a za pomiary i naprawe amlitunera wezme sie pewnie bezposrednio po dlugim weekendzie i postaram sie wszystko na biezaco zamieszczac na forum.
Pozdrawiam.


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Śro Maj 21, 2008 9:38 am 
Offline
Member
Member

Dołączenie: Nie Mar 18, 2007 12:51 pm
Postów: 94
Miejscowość: Kraków
Kondensator który wyschnie i utraci częściowo pojemność, źle filtruje napięcie. W efekcie zmierzone na nim napięcie jest zaniżone. Po tym można się zorintować, że kondensator jest suchy i wymaga wymiany.
Dla sprawdzenia, wystarczy równolegle dołączyć podobny kondensator.
W Twoim przypadku niekoniecznie winne są kondensatory, to może być też jakiś półprzewodnik. Nie mam do tego schematu, więc nie mogę nic konkretnie powiedzieć.


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Pon Cze 02, 2008 12:00 pm 
Offline
Junior Member
Junior Member

Dołączenie: Wto Maj 13, 2008 5:14 pm
Postów: 12
No wiec dokonalem pomiarow VDC na kondensatorach 10000uF - wynosi ono odpowiednio 56,8V oraz 57,0V. Usterka jest bardzo dokuczliwa przy normalnym urzytkowaniu, poniewaz nawet przy niewielkiej mocy przekaznik odlacza glosniki przy przelaczaniu z FM na cokolwiek, czy z AUX na cokoliwek (dotyczy to wszystkich kombinacji)...


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Wto Cze 03, 2008 8:14 am 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Taka różnica napięć 0,2 jest raczej nie groźna i nie jest przyczyną całego zamieszania.
Spróbuj podłączyć w miejsce głośnika miernik, ustaw zakres na kilka volt napięcia stałego, i wtedy spróbuj przełączać czy też włączyć muzykę, może na wyjściu pojawia napięcie stałe i wtedy reaguje zabezpieczenie.


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Wto Cze 03, 2008 12:36 pm 
Offline
Junior Member
Junior Member

Dołączenie: Wto Maj 13, 2008 5:14 pm
Postów: 12
Wlasnie dokonalem tego pomiaru, ktory zaproponowales Mati 17 i faktycznie zabezpieczenie reaguje w momencie, kiedy na wyjsciu glosnikowym pojawia sie napiecie stale okolo 4V (pojawia sie ono glownie przy przelaczaniu - tak jak wczesniej pisalem przyciskami sekcji INPUT SELECTOR, a kiedy Volume Control jest w dolnym polozeniu, przelacze, wtedy wystarczy minimalnie przekrecic galke glosnosci i napiecie stale bardzo szybko rosnie, kiedy po przelaczeniu odczekam pewien czas, wowczas przekrecanie galka powoduje coraz wolniejszy wzrost tego napiecia, az po ok minucie od przelaczenia mozna dowolnie manipulowac Volume Control, az do momentu, kiedy uzyje ktoregos z przyciskow, o ktorych wyzej wspominalem i co jak sadze wazne - wylaczenie amplitunera nie powoduje tego samego efektu, co uzywanie przyciskow - bezposrednio po wlaczeniu rowniez mozna przekrecic galke mocno w prawo, nawet jesli przy wylaczonym sprzecie uzyte zostana te przyciski - co pewnie nie zdziwi - wowczas sprzet pracuje prawidlowo).

Byc moze obiawy wskazuja na uszkodzenie koncowki mocy, ale jesli tak, to przeciez koncowka mocy, to tez nie sam jeden tranzystor, wiec moze odpowiedzialne sa za to jakies inne elementy (mniej kosztowne niz same tranzystory koncowki). Myslalem o kondensatorach, bo to przeciez one odpowiadaja za blokowanie napiecia stalego. Rowniez to, ze po pewnym czasie wszystko jest ok by na to wskazywalo, ale moge sie mylic, poniewaz nie mam zbytniego doswiadczenia przy naprawie amplitunerow.
Dziwne jednak dla mnie jest to, zeby pierwszym elementem, ktory ulegnie uszodzeniu po zwarciu na wlaczniku byl wlasie kondensator, ale rowniez moge sie jak najbardziej mylic.

Bede wdzieczny za dalsze podpowiedzi,
pozdrawiam.


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Wto Cze 03, 2008 6:44 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
A czy to czasem nie ten sam temat:
>http://www.elektroda.pl/rtvforum/topic1027184.html


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Wto Cze 03, 2008 8:39 pm 
Offline
Junior Member
Junior Member

Dołączenie: Wto Maj 13, 2008 5:14 pm
Postów: 12
Oczywiscie - temat jest ten sam, ale w jaki sposob ma mi to pomoc w rozwiazaniu problemu? Bo nie bardzo rozumiem :|
Sadze, ze w ten sposob trafi do szerszej grupy osob, a co za tym idzie wzrasta prawdopodobienstwo znalezienia winowajcy usterki, a jesli uda mi sie rozwiazac problem, to niezaleznie na ktorym forum padnie trafna podpowiedz, to na obu podam co rozwiazalo problem, wiec jak sadze sa dwie korzysci, wiec nie rozumiem ironii pytania...

Tak, czy inaczej czekam na podpowiedzi i cenie sobie kazda podpowiedz w temacie.

Pozdrawiam i dziekuje wszystkim, ktorzy do tej pory pomagali i licze na dalsza pomoc.


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Śro Cze 04, 2008 6:18 am 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
[quote="pascalt"]Oczywiscie - temat jest ten sam, ale w jaki sposob ma mi to pomoc w rozwiazaniu problemu? Bo nie bardzo rozumiem :|

Skoro tak to po co zakładałeś drugi temat na innym forum jeżeli Ci w niczym nie pomoże??

A wracając do tematu, powiedzieli Ci że to jakieś kondensatory jak podasz i firmę i model to ci wszystko wyśpiewają.


Góra
 Profil  
 
Wyświetl posty z poprzednich:  Sortuj według  
Napisz nowy temat Odpowiedz  [ 25 posty(ów) ]  Idź do strony 1, 2  Następna

Wszystkie czasy w strefie UTC + 2 godziny


Kto jest online

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 1 gość

Polecamy - Porady prawne: Adwokat Warszawa


Nie możesz zakładać nowych tematów na tym forum
Nie możesz odpowiadać w tematach na tym forum
Nie możesz edytować swoich postów na tym forum
Nie możesz usuwać swoich postów na tym forum

Szukaj:
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
[ Time : 0.015s | 11 Queries | GZIP : Off ]


Naprawa telewizorów