serwis elektroniki  
 
 

Elektronika

Forum dyskusyjne dla elektronik i użytkowników sprzętu Audio Video
Obecny czas: Śro Paź 23, 2019 2:46 am

Wszystkie czasy w strefie UTC + 2 godziny




Napisz nowy temat Odpowiedz  [ 25 posty(ów) ]  Idź do strony Poprzednia  1, 2
Autor Wiadomość
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Śro Cze 04, 2008 10:05 am 
Offline
Junior Member
Junior Member

Dołączenie: Wto Maj 13, 2008 5:14 pm
Postów: 12
Mati 17 - nie "...wiec w jaki sposob ma mi to pomoc...", dotyczy Twojego postu - Twojej wypowiedzi - nie wiem jak ma ona sie do tematu.
Bardzo prosilbym skoncentrowac sie nad problemem, poniewaz na jak najszybszym rozwiazaniu bardzo mi zalezy, a Twoje posty nie bardzo rozumiem:|...


Góra
 Profil  
 

elektronika



 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Śro Cze 04, 2008 11:42 am 
Offline
Tech Support
Tech Support

Dołączenie: Nie Lip 30, 2006 10:50 pm
Postów: 394
Nie mam schematu do tego amplitunera, więc nie wim nawet na czym jest tu zroboina końcówka mocy.
Pojawienie się napięcia stałego na wyjściu głośnikowym może wskazywać na uszkodzenie końcówki mocy. Jeśli jest na układzie scalonym to sprawa jest prosta, trzeba go wymienić, jesli na tranzystorach to jest kilka elementów do pomierzenia, najlepiej porównywać napięcia z drugim kanałem lub mierzyć tranzystory po wylutowaniu.


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Śro Cze 04, 2008 12:45 pm 
Offline
Junior Member
Junior Member

Dołączenie: Wto Maj 13, 2008 5:14 pm
Postów: 12
Wlasnie dokonalem pomiaru VDC na wszystkich wyjsciach glosnikowych (sa 4 - 2 kanaly po 2 kolumny na kanal) i skladowa stala pojawia sie na wszystkich z wymienionych wyjsc :| (siega ona nawet 12V przy energicznym przekreceniu galka zaraz po uzyciu ktoregos z przyciskow z sekcji Input Selector i natychmiast powoduje to rozlaczenie przekaznika po czym skladowa stala wolno spada, a po kilku sekundach nastepuje zalaczenie przekaznika i wtedy skladowa stala jest rzedu 0,1V).

PS. Koncowka jest na tranzystorach (4 duze tranzystory przymocowane przez paste termoprzewodzaca do radiatora zajmujacego znaczna czesc wnetrza obudowy).


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Śro Cze 04, 2008 9:34 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Chodziło mi o to że Ty tak napisałeś cytat:"co mi to da jak założyłem drugi temat" więc pytałem po co zakładałeś skoro ci nic nie da? Ale dobra daj my sobie spokój,nie chodzi o to, jak komuś jest potrzebna szybka odpowiedz to niech sobie zakłada i 10 tematów, jego sprawa i nikt go nie będzie z tego rozliczał. :wink:

No to lipa 12V stałego na wyjściu, ta 0,1 volta to dopuszczalna wartość tylko szkoda że jest aby przez chwilę. To jeżeli masz na wszystkich kanałach taki sam problem będzie trudniej ( nie masz z czym porównać) albo zacznij od tego miejsca gdzie jest ono największe i porównaj z tym gdzie jest najmniejsze.

Ps. radiator jest duży ponieważ musi odprowadzać dużą ilość ciepła od tych 4 dużych tranzystorów. :wink:

Ja miałem kiedyś podobny problem, ale jednak zrezygnowałem z naprawy. Może zainteresuję cię ten temat:
>http://telewizor.eu/forum/viewtopic.php?f=2&t=762


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Śro Cze 04, 2008 10:14 pm 
Offline
Junior Member
Junior Member

Dołączenie: Wto Maj 13, 2008 5:14 pm
Postów: 12
Dzieki Mati 17 za chec pomocy.
Co do radiatora, to sie domyslam, ze wlasnie po to on tam siedzi (projektuje systemy chlodzace;) - do urzadzen z nieco innej galezi branazy elektronicznej niz aplitunery, ale zawsze tez elektronika).
Co do tej usterki, to nie tak latwo sie poddam, poniewaz jest to stary wzmacniacz (powstal w czasach, kiedy nie oszczedzano kazdej zlotowki kosztem jakosci elementow), ktory generuje jakosc dzwieku praktycznie niespotykana nawet w niejednym drozszym sprzecie. Poza tym sadze, ze usterka jest na tyle typowa, ze licze, ze znajdzie sie ktos, kto mial juz podobny problem i udalo mu sie go naprawic.

Pozdrawiam.


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Sob Cze 07, 2008 12:27 am 
Offline
Junior Member
Junior Member

Dołączenie: Wto Maj 13, 2008 5:14 pm
Postów: 12
Naprawde nikt nic nie poradzi jesli chodzi o ta skladowa stala na wyjsciach glosnikowych (pojawia sie ona na wszystkich 4 wyjsciach)?


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Sob Cze 07, 2008 12:14 pm 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
Niestety na tym forum nie ma aż tylu użytkowników którzy pomagają, więcej jest oczekujących na pomoc musisz cierpliwie czekać :wink: , ja niestety nie potrafię ci pomóc. :(


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Sob Cze 07, 2008 11:12 pm 
Offline
Tech Support
Tech Support
Awatar użytkownika

Dołączenie: Śro Maj 17, 2006 10:30 pm
Postów: 253
Miejscowość: Jawor
Chyba najprościej będzie wymontować tranzystory i pomierzyć na mierniku. Nie jest to w 100% wiarygodne sprawdzenie, bo półprzewodniki pod napięciem mogą zmieniać zwoje właściwości.
Tranzystor sprawdzasz jak dwie diody połączone katodami lub anodami, w zależności od polaryzacji. Każdy miernik uniwersalny powinien mieć test złącza, w kierunku przewodzenia powinien wskazać około 0,6V, a w zaporowym przerwę.


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Sob Cze 07, 2008 11:42 pm 
Offline
Junior Member
Junior Member

Dołączenie: Wto Maj 13, 2008 5:14 pm
Postów: 12
OK, jak znajde chwile (no, pewnie zajmie to troche wiecej niz chwile, bo pewnie dosc ciezko bedzie sie dobrac do tych tranzystorow, bo sa przymocowane do radiatorow, a do nich kolejne - jeszcze mniejsze tranzystory), a w najblizszych dniach moze byc z tym ciezej, bo sesja idzie to wezme sie za to i napisze o tym na forum.
Rozumiem, ze jesli uszkodzone beda te duze tranzystory (chociaz mnie sie wydaje, ze jest to dosc malo prawdopodobne, poniewaz dziwne, zeby to one jednoczesnie ulegly uszkodzeniu), to marne szanse na naprawe, bo to one sa glownym elementem wzmacniacza i to one spelniaja zasadnicza role i pewnie ile wzmacniaczy, tyle rodzajow tranzystorow.
Swoja droga to dlaczego we wzmacniaczu 2-kanalowym znajduja sie 4 na oko identyczne "duze" tranzystory przymocowane do radiatorow?


Góra
 Profil  
 
 Temat postu: Re: Aplituner Kenwood KR-950B - wylacza sie przy podglaszaniu...
PostWysłany: Nie Cze 08, 2008 8:43 am 
Offline
Expert
Expert
Awatar użytkownika

Dołączenie: Pią Lut 16, 2007 9:35 pm
Postów: 531
Miejscowość: okolice Krasnika
To są tranzystory dużej mocy i pracują w stopniu końcowym wzmacniacza, to że wzm jest 2 kanałowy a tranzystorów jest 4 się ze sobą nie wiąże. Tranzystory dobiera się żeby uzyskać porządną moc, np. możesz sobie złożyć wzm 1 kanałowy na 8 tranzystorach tylko że jego moc będzie sięgała ok 400W.


Góra
 Profil  
 
Wyświetl posty z poprzednich:  Sortuj według  
Napisz nowy temat Odpowiedz  [ 25 posty(ów) ]  Idź do strony Poprzednia  1, 2

Wszystkie czasy w strefie UTC + 2 godziny


Kto jest online

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 1 gość

Polecamy - Porady prawne: Adwokat Warszawa


Nie możesz zakładać nowych tematów na tym forum
Nie możesz odpowiadać w tematach na tym forum
Nie możesz edytować swoich postów na tym forum
Nie możesz usuwać swoich postów na tym forum

Szukaj:
cron
Powered by phpBB © 2000 - 2018 phpBB Group
[ Time : 0.038s | 11 Queries | GZIP : Off ]


Naprawa telewizorów